Informatique : astuces, entraide

J’ai réussi à contacter une autre de mes connaissances qui bosse dans le secteur.

On a été obligés de réinstaller Windows avec une clé USB, mais on a réussi à sauver les fichiers.

Encore une fois merci d’avoir essayé, ça lui a fait gagner beaucoup de temps.

1 J'aime

Ah ca j’aurai pu/du te le dire. :sac:

1 J'aime

J’ai encore un problème avec mon PC.

Je l’avais laissé allumé cette nuit, et quand je me suis levé ce matin, il déconnait totalement.
Du coup, j’ai essayé de relancer l’explorateur via le gestionnaire de tâches, mais tout ce qu’il charge c’est une barre des tâches non remplies.

Je suis arrivé à ouvrir une fenêtre de l’explorateur (sans que ça ne fasse revenir les icônes sur la barre des tâches ni le bureau) et à partir de là à lancer Firefox et Discord (qui fonctionnent à peu près normalement).
Dans le gestionnaire de tâches, je vois que l’usage processeur chute fréquemment, il tombe même souvent sous les 10 % quand je ne suis pas en train de charger une page sous Firefox (ce qui ne m’arrive jamais dans mon utilisation normale, où c’est déjà rare que je sois sous 30 %) et je vois 7 processus Windows non nommés qui sont marqués comme interrompus.

Je me dis que c’est un cas où un redémarrage ne serait pas nuisible, mais comme mon PC portable est HS (problème de dalle, on l’a mis au réparateur), j’ai peur d’être sans PC un bout de temps si je me foire, du coup je préfère demander à des personnes qui connaissent mieux la chose que moi.

Ça a du se mettre dans une sorte de veille :thinking:

Un redemarrage ne devrait pas tout plomber mais si tu veux assurer et le laisser allumé, tu peux lancer un programme de nettoyage, un decrapifier devrait nettoyer le processus

C’est quoi que tu considères comme un programme de nettoyage ?

Un formatage.

Sans être expert, quelque chose me dit qu’une telle option nécessite un redémarrage.

:sac:

Finalement, j’ai trouvé un moyen de faire un redémarrage propre.
L’explorateur est revenu de même que le son, par contre, dans le gestionnaire de fichiers j’ai toujours cette très faible utilisation du processeur qui me fait un peu peur…

Je mets un screen pour montrer la bizarrerie :

Je pense avoir mis le doigt sur le problème.

(C’est les données sur mon disque dur interne)

Là le hic, c’est que je ne sais pas le temps qu’il me reste pour trouver une solution ni comment m’y prendre.

1 J'aime

Si un souci similaire au mien arrive à un d’entre vous, ce qu’il s’est passé, c’est que mon disque dur principal est en train de flancher, d’où le passage à un fonctionnement dégradé.

Plus qu’à le remplacer.

1 J'aime

J’ai retrouvé un ancien pc portable dont je ne me servais plus, je comptais le donner à mon petit frère pour ses cours, mais petit problème.

À l’allumage il fait des petits bruits ‹ ‹ tic › › et une fois sur l’écran de connexion lorsque je fais code de connexion oublié, écran bleu + redémarrage. Une fois l’ordi relancé un écran avec ‹ ‹ no bootable device › › s’affiche.

Disque dur mort ?

il y a des chances oui , si c’est un vieux portable , les tics proviennent sans doute du DD .

Essaye pour en etre sur d’ouvrir la trappe du Disque dur et de tendre l’oreille vers celui-ci .
Sinon tu peux aussi mettre un autre DD a la place si tu en as un au même format .

Depuis plusieurs semaines, quand j’allume mon pc j’ai cet écran. Pour contourner le soucis, j’éteins le pc et je le rallume et tout fonctionne. Mais je me demande pourquoi j’ai ça à chaque 1er démarrage.

Tu as quoi dans l’onglet boot ? Je me demande si ça boot pas sur une autre chose que le disque système en priorité

Depuis qq jours, j’ai le son de quand on enlève et met une clé usb qui s’active sans raison sur mon ordi… Une idée ?

Ca m’arrive quand la souris, le clavier ou la clé wifi se déconnecte. Comme si les ports USB se déconnectaient de temps en temps.

Vérifie les pilotes, ça fera pas de mal, si c’est pas trop fréquent et que tes périphériques tournent bien, c’est pas alarmant je pense

1 J'aime

Merci. Je fais les MAJ là.

Comment j’enlève les « aujourd’hui », « semaine dernière » etc ?

image

C’est dans le mode d’affichage, dans « grouper par », tu as du mettre « Modifié le »

Mets sur aucune, sinon moi je mets en général grouper par « type »

2 J'aimes

Merci t’y es le sang

Bon au final j’ai toujours pareil :no: