Le topic qui Excel


#223

Yo les gars !

Bon ça fait 3 ans que je n’ai pas ouvert Excel sauf pour faire des sommes et des moyennes donc je ne sais plus faire grand chose :sac:

La Situation :
J’ai 15 events qui se déroulent ( les 15 lignes), pour chaque event il y a des conditions qui sont respectées ( ou non).
=> Une fois l’event terminé, vient le résultat, 4 possibilités ( avec des corrélations mais je pense qu’on s’en fous. Si 1 est valide alors 2 est invalide. Si 3 est valide alors 2 est valide et si 4 est valide alors 3 est valide).

Mon but ici est de vérifier l’impact des conditions sur le résultat. Par exemple si la Colonne 2 = 1 alors j’aimerai savoir si le résultat 1, 2 ou 3 est atteint ( le but serait d’obtenir un pourcentage, en gros si Colonne 2 =1 alors on a 70% d’avoir le résultat 2).
Je croyais qu’un pauvre Recherchev allait suffire mais je ne sais plus trop comment il fonctionne :sac:, m’enfin sur Internet je peux trouver la réponse.

Maintenant ce que je voudrais faire dans le futur c’est définir une suite de condition et non plus une seule colonne.
Je m’explique, le but serait d’isoler les paires/triplets de conditions qui donnent par exemple plus de 80% de résultat pour le Résultat 2, c’est possible ça ? Par exemple si Colonne 2 et Colonne 3 valides alors on a 80% de chance d’avoir R2, 60% R3 et 20% R4.

Merci de votre aide, je n’ai même plus excel sur mon ordi perso, c’est la galère.


#224

Ça fait 10 ans que je l’utilise et sache qu’il n’y a pas de honte à ne savoir faire que des sommes et des moyennes.

:juppe1:

Pour le reste je laisse les gens intelligents répondre :sac:


#225

M’enfin moi je crois qu’il y a Maitrise d’Excel sur mon cv… je vais aller le virer :sac:


#226

Besoin de vous !

Voici mon problème : j’ai une valeur, et je voudrais faire une vérification de présence dans une cellule contenant plusieurs valeurs.

Exemple :
Valeur à rechercher (case A2) : 800
Liste des valeurs (case A3) : 789, 800, 825

Je voudrais, dans une nouvelle cellule (A4 par exemple), retourner un booléen du genre : Si 800 est présent dans A3, alors retourner 1 sinon 0.


#227

Des listes dans Excel :kaamelott2:

Nonetheless :

image

=SIERREUR(SI(TROUVE(A2;A3;1)>0;1;0);0)


#228

=SI(NB.SI(A2;“800”);1;0)


#229

Merci messieurs !


#230

Qu’est ce que tu préconises à la place des listes ?


#231

Une valeur par case, avec la fonction convertir je pense :sweat_smile:


#232

Merci de votre aide :sac:


#233

Ah ok la liste correspondait à un choix dans une seule et même case.
C’est pas le mieux en effet :sarko3: